[android] call requires api level 5 (current min is 3)

Author : 오늘도 내일도 퓨림노 / Date : 2012.08.10 15:27 / Category : before/Develop(Old)

call requires api level 5 (current min is 3) 에러 발생


해결방법


1. 프로젝트 위에서 마우스 오른쪽 클릭

[Android tools] - [Clear Link Markers] 선택  


-- 2~3번 정도 누르고 다시 컴파일 하니깐 됨.

(버전업 되면서 자꾸 이런 문제가 발생하네요...)



다른방법으로는 AndroidManifest.xml 의 파일을 수정해주는 것이다.



Tags :

Blog Information

퓨림노

블로그에 공부 및 취미 등 다양한 내용으로 포스팅 예정입니다~^^ 오랫동안 사용한 블로그인 만큼!! 다시 시작합니다~^^

Search

Statistics

  • Total : 468,357
  • Today : 75
  • Yesterday : 43

Archives

Copyright © http://vbflash.net All Rights Reserved
Designed by CMSFactory.NET